Use Real-World Data to Drive Effective IT Decisions

EMC logo

Gather insights to accurately assess customers’ IT infrastructure needs In today’s fast-moving digital economy, organizations need to modernize and transform their IT to stay competitive. But customers are likely to be reluctant to make the required purchasing decisions without having a clear and comprehensive view of their current IT environment and workloads to hand – especially when budgets are limited. In the past, this has presented a significant problem – because the research and evaluation phase of a typical IT purchase cycle can last 4-9 months. Now, Dell EMC Live Optics changes everything. With Live Optics, you can present your … READ MORE


Update your feed preferences





submit to reddit


  • No Related Posts

Re: Can VNX template deployment be scripted?

Sorry, I should have been specific… Notification templates for alerting. We’ve removed some of the alerts as 100 machines create an incredible amount of noise for our NOC. We have a dedicated monitoring team, storage team, and a NOC. The NOC really only needs to get critical alarms whereas our storage team reviews non-critical messages each day. So I’ve created two alert templates, one with critical alerts that notifies our NOC and EMC and another template with all the alerts that notify EMC, our monitoring team (who tracks tickets) and our storage teams

The point is .to avoid sending non-critical alerts to the NOC.

Now that I’ve committed to this I realized the herculean effort that pushing two new alert templates out to every machine is going to be…

I was hoping there was a better (faster) way to do this.


  • No Related Posts

Re: NetWorker release management is out so unless you moved to and you are still within 9.1.x code (hopefully, not 9.0.x), this is your release as it really seems like engineering tried to close many issues in this release. As for last few cycles, both patch list and binaries can only be obtained from download section. To motivate you, here is the patch list:

283591 vProxy Tighten up network access of vProxy especially SSH

294105 vProxy Increase tolerance for VM hang during FLR mount

294189 vProxy FLR mount fails on CentOS 7.2 as unsupported platform

295687 NMDA NMDA MySQL – backup fails with library load error on build 347

294790 NMDA Escalation 31096:Duplicate Oracle database is not working via NMC

294603 NMDA Escalation 31179:Linux s390 nsrdb2rlog fails dlopen(NULL): failure = /opt/nsr/lib/ undefined symbol: _ZTISt9exception

294360 NMDA Escalation 31007: Oracle restore wizard takes a long time to complete.

293850 NMDA Escalation 31042:Sybase backup fails when the NSR_EXCLUDE_FILE is set

293739 NMDA Escalation 30846: NMDA Oracle probe-based backup does not work with OS authentication

292965 NMDA Escalation 30840:cannot backup oracle database if user password contains special characters

291872 NMDA Escalation 30120:After upgrade from NW 8.x to NW 9112 the Informix client initiated differential backups are timeout

290449 NMDA Escalation 30445:NMDA DB2 recovery wizard stuck when click next button on NMC after inputting the ENV info

290212 NMDA Escalation 30086:The policy notifications of NW build 140 are failing report domino backups if they belong to a group that has File system backups clients

289335 NMDA Unexpected behavior of the function mktime() on AIX

295388 NMM NMM-SQL VDI: Backup fails on SQL Cluster setup

295064 NMM [SP farm backup] NMM SharePoint []: Backup is failing for SharePoint.

294767 NMM Dismount volume not succeeding, leading to hang in nsriscsi and nsrnmmsv

294717 NMM Integrate EMC ItemPoint 8.2.1. RC6 Package into NMM 9.1.1 and nw 9_1_dev builds which support Exchange 2016 CU6 and CU7

294372 NMM port changes from bug 293297 to branch

293678 NMM Escalation 30853:NMM / exchange IP-LESS DAG node behavior is not consistent re parallelism

292774 NMM txn-log backups of an AAG db are always getting promoted to full when backup priority is secondary only

292394 NMM Escalation 30568:Sharepoint Backups fail for Pseudo Saveset (SQL dB and SP content dB name mismatch)

292228 NMM NMC GUI does not report accurately on which HyperV vms were backed up successfully and which failed. Missing VMs in GUI

291117 NMM Escalation 30464:NMM Exchange 2016 secondary backups do not start in parallel

290886 NMM [SharePoint] Backup fails due to case mismatch in SQL instances name in SaveSets reported by SharePoint and SQL writers

290622 NMM Escalation 30426: BBB change for backup performance improvement after ddfs upgrade to 6.0

290202 NMM Escalation 30335:SQL log backup failed for all DB, if one read only DB is detected

290157 NMM Escalation 30371:Log Gap Detected: Backup promoted – for 1 DB in AG after performing Cumulative backup

289334 NMM SSMS Plugin not loading in SQL management Studio 17

288519 NMM Escalation 29926:SQL DB Rec7 backup always failed after upgrade to

288515 NMM Escalation 29977 and 29841 diskpart script to format container fails after running for few days or fails when a large number of databases are backed up

288246 NMM Escalation 29949:NMM 9.1 backup leaves some of the Search Server component paused

286333 NMM Backup fails with error WMI timeout if host entries are not in the order of IP FQDN Short name

285919 NMM Escalation 29284: Use VHDX format for exchange EDB containers, only if the size of residing volume is greater than 2 TB

284721 NMM Escalation 29267:Exchange DAG backups fail with ‘Another instance of NMM running’ even after clearing stale nsrsnap processes

281814 NMM Escalation 28576: Exchange 2016 BBB backups are failing for mailbox databases giving an error nsrnmmsv NSR critical 39 Unable to create application container.

249745 NMM Log gap detection is currently not available for AAG solution

292494 NMSAP NMSAP doesn’t list product information in debug logs.

291924 NMSAP Escalation 30494:NMSAP backup intermittently hangs, oracle process loops with semop() with a non-existent semid

178601 NMSAP NMSAP Oracle is unable to clone RMAN savesets on Windows.

292651 NW_Console Java Nullpointer Exception is thrown while trying to choose table column for Clone session

292378 NW_Console Escalation 30743:Customer also wants to disable TSL 1.0 and 1.1 for port 9001, which is used by gstd on NW 8 and 9

292271 NW_Console Escalation 29253:LDAP user can log in to the NMC but cannot see NetWorker resources

292015 NW_Console Escalation 30094:Policy status is successful but nsrnmmsv.exe has a red x ( fails)

291950 NW_Console Drive Utilization – DD OR aftd device added after few days does not show up in the devices list.

291618 NW_Console Escalation 30323:NMC Recover Details Report, “recover list” field is showing blank and this is in continuation to ESC 29826

291438 NW_Console Drive Utilization Report: Error: Divide by Zero error observed when trying to view chart in multiple formats.

291331 NW_Console Escalation 30439:NMC LDAP – 2 Factor Authentication is not working

291093 NW_Console gstd crash observed with error “Unable to open lockbox ‘%s’

290424 NW_Console Escalation 29178:adding vCenter object into protection group

290312 NW_Console The entries under Media savesets on NMC remain even after the savesets are deleted permanently

290035 NW_Console Incorrect status displayed in monitoring page for any policy which is deleted from NMC.

289650 NW_Console NMC Upgrade: Server Protection policy status shows as Running despite its workflows have completed execution

289581 NW_Console Null pointer exception when tried to create copy of workflow in policy section

289564 NW_Console NMC Upgrade: Java NullPointerException is thrown when trying to check Workflow details while another workflow is running

288286 NW_Console NMC: Show an error/warning message when NMC UI is run with insufficient memory

288196 NW_Console Escalation 29858:NMC Device Utilization Report for 2 specific devices only gives an error: ‘out of range for type integer’

285103 NW_Console NMC Client Push shows garbled messages during upgrade

280385 NW_Console Cloning rate displayed is incorrect

277390 NW_Console UI : “Out of Memory “error is thrown when taking backup of multiple workflow with 1000 and 100 of savesets (Inconsistent)

295494 NetWorker Workflow is failing for the client with save set “All” when VHD is attached to the client

295452 NetWorker Escalation 31126: core dump on nsrvproxy binary.

295328 NetWorker nsrclone crashed during sequential clone

295185 NetWorker Clone is successful but mminfo reports one saveset missing when compared with Backup & Clone pool

295181 NetWorker savegrp crash after upgrade.

295163 NetWorker Escalation 31058:IPv6 hosts entry causes application outages

295097 NetWorker nsrjobd crash observed while running sequential clone policy

295018 NetWorker [NAS]Clone process continues infinitely.

294743 NetWorker Cloning of APP Consistent Backups Fails

294350 NetWorker NMM exchange backups to DD is failing on win2008R2

294215 NetWorker VM Admin Password not obscured in restapi log file

294158 NetWorker nsrports -t truncates error messages on Windows platforms

293918 NetWorker Escalation 31055:Regression : unable to remove active auxiliary files on device on

293698 NetWorker Escalation 30622:After NW upgrade from 8226->8247 no backups progress with NSR tunnel configuration

293615 NetWorker Cloning of a save set from secondary device (resurrection) fails when primary device is unmounted

293527 NetWorker Media event issue will not clear and clone will hung/wait with device 5:1 DD->Tape combination

293399 NetWorker rps disabled; CCR cloning fails in an RDZ environment

293378 NetWorker Escalation 30931:nsrmmdbd core dump on Suse NW server

293293 NetWorker Broker message needs correction to include the correct “pool type” during *cloning* op, when there is a media wait event

293192 NetWorker Escalation 30642: Cloning to tape fails even if the clone pool has recyclable (auto) tape volume

293076 NetWorker Escalation 30437:After applying fix of ESC 30230, savegrp hangs although jobs are all completed

292775 NetWorker vProxy: IA fails with secondary mtree created manually

292770 NetWorker nsrrecopy jobs status is successful even when few ssids are in waiting to run

292656 NetWorker nsrd is consuming 25 GB Commit Size memory on Windows 2012 after upgrade from 8.2

292595 NetWorker Escalation 30545:nsradmin -C -p nsrexec “type: NSR peer information” fails for NW 9.1 clients

292518 NetWorker (REQ_REJECTED) issue seen for RPS Enabled (DD->DD Win) on Linux AFTD2TAPE & AFTD2DD Saveset Cloning

292363 NetWorker Escalation 30375:Clone from DDFC devices takes around 10 minutes to start when RPS clone is disabled

292002 NetWorker Escalation 30181:nsrmm -o recyclable outputs “Unable to mark volume – volume version mismatch”

291948 NetWorker Escalation 30314:DR backup failed when running on SQL server

291907 NetWorker “Resource does not exists” issue observed when deleting an client resource from a Group

291773 NetWorker Escalation 30261:Networker client 9.x is creating a TCP connection to the backup server with the short name causing delay

291727 NetWorker RPS Schedule Clone hangs due to Media Waiting event, when multiple backup volumes are used and clone devices are available.

291505 NetWorker Escalation 30036:NSM for Isilon NAS does not remove expired snapshot automatically

291464 NetWorker Saves set Query clone is hung with PSS option is set for clients and RPS enabled

291441 NetWorker Escalation 30324:Action notification does not display failed saveset (285086)

291368 NetWorker Escalation 30372:nsr_render_log “Unable to render the following message” : (%s) size is now set to %s

291029 NetWorker Escalation 30070: After a full backup of newly created subdirectory on Linux, it is not visible for restore in NMC or client UI

290651 NetWorker DNS cache item expiration time is not handled consistently

290542 NetWorker rps enabled: aftd to dd clone; NSR info shows incorrect client name and saveset name

290452 NetWorker Libmagfs causing nsrmmd core

290443 NetWorker Add “high CPU detection” in nsrwatch

290355 NetWorker Escalation 30158: The workflow notification for clones does not report which ones failed.

290162 NetWorker Escalation 30143:Windows 2008 backup does not skip VHD

290160 NetWorker Escalation 30079:clone action clones unrelated save sets

290158 NetWorker Escalation 30050:Clone operation looks of incorrect read volume NW for vProxy backups

290064 NetWorker Pre-populate nsrmmdbd’s DNS cache prior to consistency checking to speed up start times

290011 NetWorker Escalation 29704: With FORCE_REC_AFFINITY, the incorrect storage node is still being selected for directed recoveries.

289718 NetWorker Networker cannot be installed (and) services cannot be started when Java 9 is installed

289489 NetWorker nsrmmd cores while running clone tests

289478 NetWorker nsrwatch displays text artifacts when scrolling job output text

289336 NetWorker Escalation 30104: Optimize client and host lookups in nsrclientfix

289328 NetWorker Escalation 30207: Millions of zero byte ssnread_lck_XXXXXX files under /nsr/tmp are being created causing backup server to become unresponsive

289185 NetWorker Escalation 29560:Exchange EDB files are not skipped during file system backup after upgrading to 9.1

289168 NetWorker Escalation 30226:Remove the message: Update license created: CLP UE -15

288897 NetWorker Escalation 29244:NetWorker Upgrade from results in ssretent, ssbrowse of year 2149 to 2153 when Retention policy of 50 years was/is selected

288882 NetWorker Escalation 30115:Clone action hanging after failed CCR filecopy

288205 NetWorker Clone failed due to aborted savesets from backup action

288170 NetWorker Esclation 30185 : The scheduled vProxy clone is marked “succeeded” and reports “No input savesets!” and “No valid backend job” when the Protection Group for the Policy is also selected

288121 NetWorker Escalation 29933:Some non-existent (or aborted) save sets are pickuped by clone action, which result to the cloning failure

288095 NetWorker Escalation 30029:nsrmmdbd using 100% cpu on

287527 NetWorker Escalation 28581:NetWorker startup is very slow in case of “high” count of resources

287412 NetWorker “nsr_shutdown nsrexecd” fails to shutdown nsrctld

287089 NetWorker Escalation 29664:Aborted NDMP backup reports successful completion in NMC, however error logs report exit code 11

286081 NetWorker Cloning can deadlock and cause indefinite failure

285844 NetWorker Escalation 29355:Starting Workflow with referenced Group fails with “No group is associated with workflow

285264 NetWorker vProxy: FLR mount fails with secondary mtree created manually

284808 NetWorker Escalation 28677: File restore lost parent folder’s permission when doing partial file browsing

284042 NetWorker R&A environment observing very high memory utilization for nsrdisp_nwbg

283482 NetWorker saveset record attribute ss data domain dedup statistics showing incorrect values in mminfo reporting

283227 NetWorker RPS Disabled: DD-DD: nsrclone dumped core when user aborts the clone during PSS save sets

283169 NetWorker vproxy_RPS: schedule clone , cloned FULL & Inc savesets again on the same volume , if there is another unmounted volume

282503 NetWorker Escalation 28880 – After upgrade to on Linux server, server seems to open too many connections leading to port exhaustion

281517 NetWorker vProxy Backup action Storage Node field is not getting honored while backup is performed

280631 NetWorker Escalation 28406:Savegroup core dump in NW after upgrade from

278317 NetWorker Escalation 27959: Values for “job control” attribute not accessible by all jobs

277652 NetWorker Escalation 28451:Under specific situation, the source retention date is set to the clone saveset retention date

277566 NetWorker Escalation 28227: NMM 9.x savefs: nothing to save. remove_nested_vhd_from_savelist: Removing native VHD volume for Hyper-V Bare-Metal deployment

273202 NetWorker Max number of allowed clone sessions from Networker should be based on the source and target DD session limits

272320 NetWorker Support variables in the policy notification definition that would be expanded at runtime


Re: Unityのプール拡張時、1つのTierに異なる容量のDiskを追加できますか?





– 2TB 7.2Krpm HDDのみで構成されているPoolへ、4TB 7.2Krpm HDDを追加し拡張する。(もちろんRAIDは別アレイで組む)

※Traditional Pool Flash Array に関する記載は以下に見つけられたのですが、

HDD については見つけることが出来ませんでした。。。。


The Extreme Performance Tier can be created using SAS Flash 2, SAS Flash 3 or SAS Flash 4 Flash drives. While it is possible to mix different size SAS Flash drives within the same Pool, it is not recommended.



  • No Related Posts