Re: EMC製品におけるApache Struts 2の脆弱性(CVE-2018-1327)の影響について

個別の製品を対象としたKBはありましたが、Dell EMCの製品全体をリストしたものは見つかりませんでした。

現状では、下記以外のお使いの製品については個別にお問い合わせいただく必要がございます。

Dell EMC Unisphere for VMAX 8.4 False Positive Security Vulnerabilities

Article Number 000501524

https://support.emc.com/kb/501524

Dell EMC VNX2 Release (8.1.9.217) False Positive Security Vulnerabilities

Article Number 000519683

https://support.emc.com/kb/519683

Dell EMC VNX1 Release (7.1.83.2) False Positive Security Vulnerabilities

Article Number 000519684

https://support.emc.com/kb/519684

ただし内容的にはDOS攻撃に対する脆弱性のようなので、仮に対象のライブラリを使用していたとしてもInternet公開することがないDell EMC製品は現実的に無害と考えていいとも思います。

Related:

  • No Related Posts

Leave a Reply