Download / Install the Servlet3.1 feature in Liberty Profile version 8.5.5.5

Hi,
I have configured the proxy settings.
I’d like to download and install the Servlet3.1 feature to my Liberty Profile 8.5.5.5 By following the instructions from the feature page I get this error:

/>featureManager install servlet-3.1 –when -file-exists=ignore
Contacting IBM WebSphere Liberty Repository…
CWWKF1219E: Failed to connect to the IBM WebSphere Liberty Repository because the repository is closed or the repository server cannot be reached.

Related:

Leave a Reply