I have a licensing problem, how can I fix it?

I have a PAWS Statistics Student Version 18 which I bought in 2010. However, lservrc file states that it it is “9001” version “180”, no expiration date, exclusive. I have been trying to use it recently, but I keep receiving a message saying it expired and (specific symptom number 27) and when I ran License Authorization Wizard (“LAW”), it says the expiration date was May-24th-2017, and I don’t understand why.

Many thanks in advance.

Related:

Leave a Reply