Linux kernel build – dont change vmlinuz

When building an upstream kernel, /boot/vmlinuz and /boot/System.Map are updated to point at the newly installed kernel image. Is it possible to disable this behavior, perhaps by changing a config or Makefile parameter?

I’m building the kernel like this:

make oldconfig
make bzImage
make modules
make modules_install
make install

Related:


Leave a Reply