Publishing error on IBM Porcess Server (WID)

> Blockquote

I get following error when trying to test my BPEL process. My WID version 8.5. and IBM Process Server v8.5.6 at localhost is started.

Error:
The publish encountered some problems and the application may not have been installed or it may have been successfully installed but was unable to start. View the Details to display the exceptions and server logs that occurred during the publish.

======== ASFindCustomerProblemsApp ========

Failed to add or remove the application from the server: ASFindCustomerProblemsApp
[2/1/17 9:42:45:006 IST] 0000011a InstallSchedu I ADMA5016I: Installation of ASFindCustomerProblemsApp started.
[2/1/17 9:42:46:944 IST] 0000011a BPELValidatio I CWWBV0001I: Validated process model ‘FindCustomerProblems’ successfully: 0 warnings, 0 information.
[2/1/17 9:42:47:069 IST] 0000011a InstallSchedu I ADMA5014E: The installation of application ASFindCustomerProblemsApp failed.

Server Log Error

[2/1/17 9:42:45:006 IST] 0000011a InstallSchedu I ADMA5016I: Installation of ASFindCustomerProblemsApp started.
[2/1/17 9:42:46:944 IST] 0000011a BPELValidatio I CWWBV0001I: Validated process model ‘FindCustomerProblems’ successfully: 0 warnings, 0 information.
[2/1/17 9:42:47:069 IST] 0000011a InstallSchedu I ADMA5014E: The installation of application ASFindCustomerProblemsApp failed.
[2/1/17 9:42:48:303 IST] 00000094 FileRepositor A ADMR0016I: User defaultWIMFileBasedRealm/celladmin modified document cells/PSCell1/nodes/Node1/serverindex.xml.

Please can anyone suggest a solution?

Related:

Leave a Reply