BSOD when I deploy a Sysprepped Image

I need a solution

Hi all, am having issues deploying a sysprepped image in GSS3.3 RU3. This is my setup.

Laptop Models: Dell Latitude 5400 Set to UEFI boot.

GSS 3.3 RU3

Case1. I followed the instructions on TECH249488 with the laptop connected to the internet and performed a clean OS install, and also installed all the Apps we use, Office, Adobe, Chrome …etc.  the run windows updates. I then Sysprepped the laptop (I did NOT use Ghost to Sysprep, I use the stock sysprep tool in c:windowssystem32sysprep), and captured the image successfully.

Case2. On a second similar laptop I isolated the laptop from the internet (basically plugged out the ethernet cable) and proceeded to install a clean OS and apps, and went ahead and Sysprepped (I did NOT run windows updates on this machine) and captured the image successfully.

Results.

1. In both cases, am getting the dreaded BSOD seen in the image attached below.

2. The Laptop connected to the internet on which I run windows updates, Sysprep failed with an error about..  SYSPRP ActionPlatform::LaunchModule: Failure occurred while executing ‘Sysprep_Clean_Validate_Opk’ from C:WindowsSystem32spopk.dll; dwRet = 0x975 . I searched the internet and found that it appears the Windows Update replaces or modifies the spopk.dll file so I replaced it with one from a working computer and sysprep runs without error.

3. I noticed that after deploying the captured image, the BIO boot order was modified by Ghost to boot from the NIC. (Never used to happen on GSS3.2)

PS:I tried it with a Dell Latitude 5490 and 7450 with the same result. I have recently built an new server with GSS3.3 RU3. This never happened with GSS3.2. Were there changes in GSS3.3 RU3 that are causing this? Is anyone out there experiencing something similar?

Thanks

J

0

Related:


Leave a Reply