Can I add newer client packages to older SEPM version.

I need a solution

Hi, At the moment I am static on version 12.1.6 (12.1 RU6 MP5) build 7004 (12.1.7004.6500) and we will not be updating it any more as far as i am aware. We are moving to SEP14 in the next 3 to 4 months. But in the mean time I have some Wintel engineers that are using/testing Server 2016. The current client install malfuctions on these servers. Therefore can I add 12.1.6 MP8 clients to my current SEPM and still create packages with them and not break my SEPM?

Thanks

PaulC

0

Related:


Leave a Reply