Install client email link incorrect

I need a solution

I have setup a new SEPM. While building policies and testing deployment scenarios I am missing where I edit the URL or at least the host prefix for the client install notification email. I created a new management server entry in “Management Server Lists” that only has a single (Priority 1) fqdn entry in it and its selected to only use https protocol. So in the list it reads “sepm.mydomain.com:443”. My “My Company” group has this new management server entry listed in its policy under location specific settings / communications settings and the default group is inheriting it. 

However when I run the client deployment wizard and use Web Link and Email, the generated email still has http:// and the :8014 port specified after the FQDN server name. If I manually remove that from the URL and change it to https:// the download begins and all is well. I would just rather not have to edit the email every time I send one out.

Any help would be appreciated.

0

Related:

  • No Related Posts

Leave a Reply