Management Center 2.2.1.1

I need a solution

Hi All,

I’m going to upgrade my ProxySG and Management Center to the newest versions.

the current version:

ProxySG Appliance – ASG version 6.6.5.9 and Management Center 1.10.1.1.

my question:

Can Management Center version 2.2.1.1 manage ProxySG version 6.6.5.9?
 

Thanks.

0

1557820075

Related:

  • No Related Posts

Leave a Reply