Running scripts remotely

I need a solution

I’ve been scratching my head over an issue for the last few days. 

I want to add a registry entry in our environment to prevent MS Edge from asking to be the default browser. An easy way to do this is to add a registry entry like the following:

reg add “hkcusoftwareClassesLocal SettingsSoftwareMicrosoftWindowsCurrentVersionAppContainerStoragemicrosoft.microsoftedge_8wekyb3d8bbweMicrosoftEdgeMain” /v “DisallowDefaultBrowserPrompt” /t REG_DWORD /d 1 /f

The problem is, that I can’t seem to get this to deploy correctly with the Altiris agent. I’ve tried running the command directly as a task, and I’ve also tried putting it in a batch file, copying the file, and running it (all within a task), and the registry entry still will not add. I’ve tried running it as the system account, as well as specifying an Administrator to run as. If I copy the line above into a command window and run it manually, it works perfectly. 

Is there some syntax or permission issue I’m overlooking for this function? 

0

1540028305

Related:

  • No Related Posts

Leave a Reply