SEPM 14.2 RU1 MP1 (14.2.4814.1101) with Client 12.1 RU6 MP10 (12.1.6.10)

I need a solution

Hello,

I have an older Server 2003 box that we will be retiring in the next few months, but in the meantime, we are planning to upgrade our SEPM to the newest version, 14.2 RU1 MP1 (14.2.4814.1101).

I see the newest version Server 2003 R2 SP1 will run is SEP 12.1 RU6 MP10 (12.1.6.10).

I am trying to determine if the newest version of SEPM will be able to correctly/fully manage the SEP 12.1 RU6 MP10 (12.1.6.10) client.

I saw some reference here https://support.symantec.com/us/en/article.HOWTO125357.html#v118868056 stating that with SEPM 14.2, clients with 14.0.1 MP2 DO NOT download security patches from SEPM (attached image). Can someone clarify what that means to me in my situation above?

If there are any other considerations, considering all of the recent upgrade issues with Windows 7, please let m eknow as well.

Thanks!

0

2665011

Related:

  • No Related Posts

Leave a Reply