SEPM 14.2 upgrade confusion

I need a solution

Hello everyone,

I’m just trying to upgrade Symantec_Endpoint_Protection_14.2_RU1(3335) to Symantec_Endpoint_Protection_14.2.1_MP1(4814) but it’s so hard.

I’ve stopped all services that Admin account can stop including Symantec Endpoint Protection Manager service but stll can’t upgrade because I have an error that SEPM has to be stopped.

Please see screenshot.

To be honest I’m very frustrated with such a problematic upgrade procedure.

Please help me.

0

Related:

  • No Related Posts

Leave a Reply