SEPM 14 SQL database change did not work, now stuck with no SEPM.

I need a solution

Hi all

Due to an upcoming SQL database server change, yesterday afternoon I backed up and copied the existing database from DB2 to DB1 (name of the servers).
 Both of these servers are an identical version (2008 r2).
 I followed the tech article https://support.symantec.com/en_US/article.TECH132761.html , running the config wizard as noted.
 It appears to get to 77%, then jumps back to the screen where it asks for the DB details again. Then it just loops and the only way to close it is to cancel.
 I have tried rebooting the server, changing the DB user to non Windows auth, changing back to the old server (DB2) and I get the same thing in config wizard.
 I have tried updating to 14 mp2, that gets to 58% and fails with an error.
 So as I am stuck without a DB connection in SEPM now, and I cannot go back to the old one how do I troubleshoot this?
 I have tried searching for articles and all seem to take me in circles.
 It seems that whenever we have any issues or upgrade SEPM it is a long, drawn out and frustrating experience.

Any help would be appreciated.

Brett

0

Related:


Leave a Reply