SEPM “Unexpected server error” – Trouble with pages from 8443

I need a solution

Hello.

I am having trouble when attempting to view any page from the SEPM server that are sent through port 8443.

When I attempt to log on to the SEPM program, I get “Unexpected server error” about 95% of the time.

When a log on is successful, I have a 95% chancce of getting “Unexpected server error” when I click on a task, such as clients, or admin.

When I attempt to browse to http://192.168.0.11:9090 I can view the page without any issue.

But when I click on “Launch” to launch the web console of the manager, I am redirected to a page from an 8443 port, and 95% of the time get the generic IE “Page cannot be displayed” error.

If I attempt to refresh this page many times, occasionally it will show.

However, again, attempting to log on, or do anything mostly resultes in the “Unexpected server error” dialog.

I have been tackling this issue for a couple of weeks with tech support, but we’re not really getting anywhere.

Thus far, we have tried:

Upgrade to the latest (14) version of SEPM.

A repair of the installation.

 A clean sweep and re-installation.

Re-installing the appropriate version of Java.

Changing the port numbers on the management server configuration wizard.

Disabling one of the NIC’s on the server.

Changing the NIC that the SEPM uses (192.168.0.12, instead of 192.168.0.11).

Changing the “Listen 8014” line in the apache config file to “Listen 192.168.0.11:8014” and “Listen DELL:8014”.

We have tried upgrading the database.

We have installed a redistributable C++ workframe from MS, restarted the server.

Creating an entire new database, without any clients (not a size issue).

Disabled enhanced protection mode in IE11 (Was already disabled).

Installing the certificate in root certification authorities in IE.

Restored all of IE advanced settings to default.

Can anyone here shed some light on to what might be causing this?

I think a step in the right direction is realizing that only pages and/or services served through port 8443 are affected.

Everything else can be viewed fine.

Is there a log file that is associated with the SEPM service that uses port 8443 I can view?

I would be most thankful for any help, as I have raised support ticket for this in the past, and tech support were unable to assist, and I have given up after a week or two of the case being ongoing.

0

Related:


Leave a Reply