Upgrade SEEMS 11.1.3 to 11.2

I need a solution

I’m attempting an inplace upgrade from 11.1.3 (Running on W2012 R2) to 11.2.

Firstly, is this a valid upgrade path, the latest version listed in the documentation as a supported route is 11.1.1?

If its’ not a valid path, that could explain the error I’m getting after installing the SEE Server Suite.

The install runs through fine as per notes, but when I launch the Symantec Endpoint Encryption Manager from the server I get a “You are not authorized to view this Snap-in” error for all the snap-in except AD Users and Computers and the GPM.

Could anyone advise please?

0

1534520089

Related:


Leave a Reply