Windows Server 2008 Scheduled Tasks not running – 0x80041323 – Reduce Number of tasks running in the specified context?

I am getting the following problem on a number of windows 2008 servers.

0x80041323 Task Scheduler failed to start task \Reporting” in
TaskEngine “S-1-5-18:NT AUTHORITY\System:Service:” for user “NT
AUTHORITY\System”. User Action: Reduce the number of tasks running in
the specified user context.

I’ve done lots of research around the web but have been unable to come up with a working answer.

I have found some information suggesting increasing a value in the registry key "TasksInMemoryQueue" which I have done, but even setting this as high as 500 has not helped. I have rebooted the server after setting this value.

The server does run a high volume of Scheduled tasks, there could be 150 or so running at any one time, but certainly not 500.
The scheduled tasks are all running under the system user.

Does anyone have any ideas?

Related:


Leave a Reply