After upgrading vSphere 6.5 to 6.7, machine catalog update or adding new machine fails if the machine catalog was created with 7.15 CU2 or earlier Controller version that uses a Master template with Secure Boot enabled.

Open a Case

Open a ticket online for technical assistance with troubleshooting, break-fix requests, and other product issues.

Open a Case Online

Related:

  • No Related Posts

Leave a Reply