CVE-2015-5165 – Vulnerability in Citrix XenServer Could Result in Information Disclosure

Hotfixes have been released to address these issues. Citrix recommends that affected customers install the relevant hotfixes, which can be downloaded from the following locations:

Citrix XenServer 6.5 Service Pack 1: CTX201741 – https://support.citrix.com/article/CTX201741

Citrix XenServer 6.5: CTX201740 – https://support.citrix.com/article/CTX201740

Citrix XenServer 6.2 Service Pack 1: CTX201739 – https://support.citrix.com/article/CTX201739

Citrix XenServer 6.1: CTX201738 – https://support.citrix.com/article/CTX201738

Citrix XenServer 6.0.2: CTX201736 – https://support.citrix.com/article/CTX201736

Customers using Citrix XenServer 6.0.2 in the Common Criteria evaluated configuration should apply the following hotfix: CTX201737 – https://support.citrix.com/article/CTX201737

Citrix XenServer 6.0.0: CTX201735 – https://support.citrix.com/article/CTX201735

Related:

  • No Related Posts

Leave a Reply