CVE-2016-0800 – Citrix XenServer Security Update

A security vulnerability has been identified in Citrix XenServer that could, if exploited, allow a malicious attacker with access to the XenServer management network to decrypt network traffic and use the obtained information to attack the XenServer host. This vulnerability affects all currently supported versions of Citrix XenServer up to and including Citrix XenServer 6.5 Service Pack 1.

The following vulnerability has been addressed:

  • CVE-2016-0800 (Medium): Cross-protocol attack on TLS using SSLv2

Related:

  • No Related Posts

Leave a Reply