CVE-2016-6276 – Vulnerability in Citrix Linux VDA (formerly known as Linux Virtual Desktop) Could Result in Privilege Escalation

A vulnerability has been identified in the Linux Virtual Delivery Agent (VDA) component of Citrix XenDesktop that could allow a local user to execute commands as root on the Linux VDA.

The vulnerability affects all versions of the Citrix Linux VDA earlier than version 1.4.0.

This vulnerability has been assigned the following CVE number:

  • CVE-2016-6276: Vulnerability in Citrix Linux VDA (formerly known as Linux Virtual Desktop) Could Result in Privilege Escalation

Related:

  • No Related Posts

Leave a Reply