CVE-2018-18883 – Citrix XenServer Security Update

A security issue has been identified in Citrix XenServer that may allow a malicious administrator of an HVM guest VM to crash the host.

This issue affects the following versions of Citrix XenServer:

  • Citrix XenServer 7.6
  • Citrix XenServer 7.5
  • Citrix XenServer 7.1 LTSR CU1

The following vulnerabilities have been addressed:

  • CVE-2018-18883: Nested VT-x usable even when disabled

Related:

  • No Related Posts

Leave a Reply