CVE-2018-3665 – Citrix XenServer Security Update

Hotfixes have been released to mitigate these issues. Citrix recommends that affected customers install these hotfixes. The hotfixes can be downloaded from the following locations:

Citrix XenServer 7.5: CTX235135 – https://support.citrix.com/article/CTX235135

Citrix XenServer 7.4: CTX235175 – https://support.citrix.com/article/CTX235175

Citrix XenServer 7.3: CTX235956 – https://support.citrix.com/article/CTX235956

Citrix XenServer 7.1 LTSR CU1: CTX235957 – https://support.citrix.com/article/CTX235957

Citrix XenServer 7.0: CTX235958 – https://support.citrix.com/article/CTX235958

Citrix recommends that customers follow the guidance of their operating system vendors for updates to the operating systems of their guest VMs.

Related:

  • No Related Posts

Leave a Reply