CVE-2019-11550 – Citrix SD-WAN Security Update

These vulnerabilities have been addressed in the following software versions:

• NetScaler SD-WAN 10.0.7

• Citrix SD-WAN 10.2.2

Citrix strongly recommends that customers using vulnerable software upgrade their management console to the new version or later as soon as possible.

If using a version of SD-WAN that is no longer supported, upgrade to the new version of the product that includes the security update.

The new software versions will be available on the Citrix website. Information on the available versions can be found at the following location:

https://www.citrix.com/downloads/netscaler-sd-wan/

In line with general best practice, Citrix also recommends that customers limit access to the management console of the Citrix SD-WAN Appliance / NetScaler SD-WAN Appliance to trusted network traffic only.

Related:

  • No Related Posts

Leave a Reply