Powershell SnapIns are not upgraded from PVS 7.15 LTSR CU3 to 7.15 LTSR CU4 after the upgrade is complete

Workaround:-

1. Mount the PVS 7.15 LTSR CU4 iso

2. Open the iso mounted and go to folder: Console > ISSetupPrerequisites.

3. You will see a list of Powershell snap-ins. Click on each of them and install one by one

– DelegatedAdmin_PowershellSnapin-x64

– ConfigurationLogging_PowershellSnapin_x64

– Host_PowershellSnapIn_x64

– Configuration_PowerShellSnapIn_x64

4. Now go to folder: Server > ISSetupPrerequisites.

5. You will again see a list of Powershell snap-ins. Click and install the following:- –Broker_PowershellSnapin_x64

6. Go to Programs and features and check: The snap-ins will be upgraded to CU4

Related:

  • No Related Posts

Leave a Reply