Database “{name}” could not be upgraded to version {number}. Error {error code}.

Details
Product: Exchange
Event ID: 1187
Source: MSExchangeIS
Version: 6.0
Component: Information Store
Symbolic Name: msgidDatabaseUpgradeFailed
Message: Database “{name}” could not be upgraded to version {number}. Error {error code}.
   
Explanation
The database may be out of upgrade sequence or there may be a problem with consistency in the database.
   
User Action
Verify that the version of Exchange that you are using is compatible with the database version.Contact Microsoft Product Support Services for assistance running the Isinteg utility, and then try to upgrade the database again.

Related:

Leave a Reply