The mailbox server [%1] for user [%2] is running version [%3]. Exchange ActiveSync only supports Mailbox servers that are running Exchange 2003 or later.

Details
Product: Exchange
Event ID: 1028
Source: MSExchange ActiveSync
Version: 8.0
Symbolic Name: BadProxyServerVersion
Message: The mailbox server [%1] for user [%2] is running version [%3]. Exchange ActiveSync only supports Mailbox servers that are running Exchange 2003 or later.
   
Explanation

This Warning event indicates that a mobile device user who has a mailbox on a server that is running Exchange 2000 Server or an earlier version has tried to access the user’s mailbox through a computer that is running Exchange 2007 and the Client Access server role. Mobile device users can only access their mailbox through Exchange 2007 Client Access servers if their mailboxes are located on Exchange mailbox servers that are running Microsoft® Exchange Server 2003 or Exchange Server 2007.

   
User Action

To resolve this warning, do one or more of the following:

  • If you do not want the user to use Exchange ActiveSync, disable the user specified in the event description for Exchange ActiveSync. For more information, see How to Enable or Disable Exchange ActiveSync for a Mailbox User in the Exchange 2007 Help file.

  • If you want the user to use Exchange ActiveSync, move the user’s mailbox to a mailbox server that is running Exchange 2003 or Exchange 2007.

If you are not already doing so, consider running the tools that Microsoft Exchange offers to help administrators analyze and troubleshoot their Exchange environment. These tools can help you make sure that your configuration is in line with Microsoft best practices. They can also help you identify and resolve performance issues, improve mail flow, and better manage disaster recovery scenarios. Go to the Toolbox node of the Exchange Management Console to run these tools now. For more information about these tools, see Toolbox in the Exchange Server 2007 Help.

Related:

Leave a Reply