7018328: Sentinel Agent Manager installation reports “Error 27504” when selecting database server.

This document (7018328) is provided subject to the disclaimer at the end of this document.

Environment

NetIQ Sentinel Agent Manager 7.x
SQL Server 2012 SP2 cumulative update 7

Situation

During installation of NetIQ Sentinel Agent Manager where specifying the database server, the following error is returned:
Error 27504: SQL version requirements not met: <sqlservername>. This installation requires Microsoft SQL Server 9.00.4035 or later.

Resolution

Uninstall SQL Server cumulative update 7 or any cumulative update that is causing this error and reinstall Sentinel Agent Manager.

Once Sentinel Agent Manager is successfully installed, any necessary cumulative updates for SQL server can be re-installed.

Cause

The Sentinel Agent Manger installation does not recognize the SQL Server version with certain cumulative updates installed.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented “AS IS” WITHOUT WARRANTY OF ANY KIND.

Related:

Leave a Reply