7020157: OES 2015 iPrint ipcon page can’t find the Print Manager

This document (7020157) is provided subject to the disclaimer at the end of this document.

Environment

Micro Focus Open Enterprise Server 2015 SP1

Situation

After authenticating to the ipcon tool (https://<iPrintServerAddress>/ipcon), the page loads, but the Print Manager is not found and printer agents are not listed.

To understand what is meant by “not found”, look at the top blue banner within the page. Notice the “Connect to:” field. When this problem exists, that field will be blank. Clicking the drop down list may find the print manager name, but selecting it will not change the symptom.

Resolution

There are options to getting past this problem:

  1. Log in with fully qualified admin name
  • syntax:
    • cn=admin,o=<organization name>
  • example:
    • cn=admin,o=mycompany
  • Log in with case correct admin
    • Using iManager, find the admin user object. Take note of the case.
      • For example, admin vs Admin
    • Log into the /ipcon tool with the admin user using the correct case.

    Cause

    There is a bug where the authentication to the ipcon tool is case sensitive when logging in with the just the CN (Common Name). Note: the Common Name is the user without the context. Micro Focus is looking into this problem.

    Disclaimer

    This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented “AS IS” WITHOUT WARRANTY OF ANY KIND.

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