7021952: iPhones unable to connect to GMS. “Certificate not trusted” error

This document (7021952) is provided subject to the disclaimer at the end of this document.

Environment

GroupWise Mobility Service 2014 R2

GroupWise Mobility Service 2014 R2 Support Pack 1

Situation

After upgrade iPhone or iPad devices to iOS 11, users are getting”Certificate is not trusted” errors and they are unable toconnect.

Resolution

This is only seen if a self-signed certificate is being used. You must have a trusted third-party CA certificate in orderto connect to GroupWise Mobility Service. Apple has removedthis feature under Settings -> General -> About ->Certificate Trust Settings. It is also recommended thatbeginning with iOS 10.3 and later you have a trusted rootcertificate from this same list rather than use a self-signedcertificate

Please go to support.apple.com for a “List of availabletrusted root certificates” for each iOS platform.

Cause

Apple has removed the ability to trust self-signed certificateswith the advent of iOS11.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented “AS IS” WITHOUT WARRANTY OF ANY KIND.

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