Quiesced Snapshots supportibility

Quiesced snapshots take advantage of the Windows Volume Shadow Copy Service (VSS) to generate application consistent point-in-time snapshots. The VSS framework helps VSS-aware applications (for example Microsoft

Exchange or Microsoft SQL Server) flush data to disk and prepare for the snapshot before it is taken.

Quiesced snapshots are therefore safer to restore, but can have a greater performance impact on a system while they are being taken. They may also fail under load so more than one attempt to take the snapshot may be required.

XenServer supports quiesced snapshots on:

• Windows Server 2012 R2 Server Core

• Windows Server 2012 R2

• Windows Server 2012

• Windows Server 2008 R2

• Windows Server 2008 (32/64-bit)

• Windows Server 2003 (32/64-bit)

Windows 8,1, Windows 8, Windows 7, Windows 2000, and Windows Vista are not supported

Note : VSS and quiesced snapshots have been deprecated starting Citrix Hypervisor 8.1

https://docs.citrix.com/en-us/citrix-hypervisor/whats-new/removed-features.html

Related:

Symantec & Rubrik & Qstar backup issue

I need a solution

We have a Windows 2012 R2 server running Symantec Endpoint Protection 14.2.53.23.2000. Same behavior I am reporting was also observed with ver 14.0.3876.1100

We have a backup appliance Rubrik on version 5.2 that archives virtual machines fine to the above server fine. It is when we attempt to write a virtual machine tape, using Qstar software we run into a problem. The job keeps restarting.

If we disable Symantec the jobs fails. If we put exceptions in place for the Qstar directories the job fails too.

If we remove Symantec the job completes.

How do we go about troubleshooting this type of scenerio? Rubrik and Qstar believe Symantec is the cause.

Thanks!

0

Related:

Endpoint Network Threat Protection

I need a solution

Hi all,

I have had an issue with Backup Exec 20.5 failing on one Windows 2012 R2 server where it loses connectivity to that server and fails. The other 2 servers backing up are ok. I traced it back to Endpoint Protection Version 14 and the Network Threat Protection. If I disable that in Endpoint on the backup server and the remote server that is failing the backup works. Any ideas how to fix network threat protection so I can run it again on both servers and backup successfully? Am I able to put a network threat protection firewall exception in for those two servers to get it to work again? If someone could step me through what to add and where in the firewall settings that would be great!

Cheers,

JP

0

1578191205

Related:

  • No Related Posts

Error V-79-57344-34036

I need a solution

Symantec Backup Exec 2010R3

Добрый день

Не отрабатывает задание по сбросу бэкапа на ленту, появляется ошибка:

Категория ошибок  : Ошибки системыОшибка            : e00084f4 – Произошла неизвестная ошибка.
Для получения подробных сведений об этой ошибке перейдите по ссылке V-79-57344-34036

Подскажите как победить?

_____________________________________

Good Day

The task of resetting the backup to the tape does not work out, an error appears:

Error category: System errors Error: e00084f4 – An unknown error has occurred. For more information about this error, go to V-79-57344-34036

Tell me how to fix?

0

Related:

Forum Discussion – Symantec Backup Exec 2010.

I need a solution

Dear All,

My Backup Exec 2010 was working fine with no issue with Windows server 2008 standard.

The same server was upgraded to Windows server 2012.

When I checked Backup Exec 2010 functionality with the new operating system, everything is working fine as the program starts and backup jobs with no issue but every few minutes (almost 5 minutes, I am getting the following error message “Communications are down with the Backup Exec Services. Check to see if Backup Exec Services are running on “servername””.

Searching the above error message on the internet, many people suggested upgrading Backup Exec 2010 to Backup Exec 2010 R3.

But I don’t know how to upgrade from Backup Exec 2010 to Backup Exec 2010 R3 as I did not find any link. 

Please advise how can I get R3 upgrade or do anyone has a solution for the above.

Note:

When I am getting the error message, I have to re-login to Backup Exec 2010 and then the job continue.

If anyone knows how to have an auto-login on Backup Exec 2010, that will be great as well.

0

Related:

Restoring files from disk-backup during backup disk->tape

I need a solution

Hello.

We are using LTO6-Tapes to backup. The size of ALL data (~3,5 TB) is now exceeding one tape, so we are planning to use two LTO6-Tapes.

At this time we cut all data in two parts (1. Mo-Th, 2. Fr).

The problem is the time backup and verify needs to complete, its about 8 hours for part one.

Now i considered to use the backup to harddisk and then duplicate to tape to backup all data on two tapes. (Don’t know how this function called in english version, using german)

My question: Is it possible to restore a file from harddisk-backup while it duplicates (verifies) to tape?

Our software-version is “Symantec Backup Exec 2014”, 14.1.1786.

Regards

Michael Habbe

0

Related:

Backup Exec 2010 gives error message.

I need a solution

My Backup exec 2010 was working fine with Windows server 2008 standard.

When I upgraded the operating system to Windows server 2012, everything works fine as the program starts and backup jobs are working fine with no issue but every few minutes (almost 5 minutes, I am getting the following error message “Communications are down with the Backup Exec Services. Check to see if Backup Exec Services are running on “servername””.

Searching the internet, many people suggested to upgrade Backup Exec 2012 to Backup Exec 2012 R3 but I don’t know how to upgrade and from where to get the updated files.

Please advise how can I get R3 upgrade.

0

Related:

Backup Vserver functionality on User Virtual Server (Protocol Extension)

Does User Virtual Server (Protocol Extension feature) support Backup Vserver and Spill-over functionality?

– User Virtual Server is bound to an LB Virtual Server to access backend services. But as of now, the “Backup Vserver” and “Spill-Over” functionality of LB Vservers are not supported with User Virtual Server.

As a workaround, you can use Reverse Monitor functionality of ADC to achieve backup at Service level. Please refer https://support.citrix.com/article/CTX115525

Related:

LOGIN FAILED: DATA CENTER SECURITY:SERVER ADVANCED INSTALLATION

I need a solution

Hello

I Just finished an installation of the Symantec Data Center Security: Server Advanced. After i was done with the installation of the Console, i tried to log in for the first time using symadmin and i am getting Login Failed Error.

Installation type is Evaluation using Local SQL

PLEASE HELP

0

Related: