Can’t Uninstall Symantec for Windows 10 Upgrade (version 1803)

I do not need a solution (just sharing information)

I just wanted to share what I think will be helpful information related to the commonly experienced error preventing Windows 10’s latest upgrade (version 1803) related to uninstalling Symantec. In my case, I had never installed it in the first place. Another user gave some great information in this post:

https://www.symantec.com/connect/forums/solved-win…

However, it can be difficult to find the exact path of the offending files. I discovered a registery key that gives the answer.

Try looking in your registry under:

ComputerHKEY_LOCAL_MACHINESOFTWAREMicrosoftWindows NTCurrentVersionAppCompatFlagsUpgradeCompatibilityTemp

Any key under that path will have a string value called “ExeFullPath” which should point you to the files that need to be removed. At least, it worked for me.

I hope that helps!

0

Related:

  • No Related Posts

Message filtered sending to Message Labs Customers

I need a solution

Dear Symantec,
 
My name is Mykhaylo Stefanyuk, and I represent SoftServe Inc company. We have faced with an issue,  that our domain SOFTSERVEINC.COM has been recently filtered by your service (https://www.symantec.com/products/endpoint-hybrid-…) and now we can’t send e-mails to at least 4 our existing Customers which are Customers of Message Labs : 
 
csc.com
dxc.com
ucb.com
sgn.co.uk 
 
On this forum, I found many similar cases where the same solution is always offered for resolution, for example like this
 – https://www.symantec.com/connect/forums/quarantined-message-labs?list_context_id=1711&list_context_type=sc_forum
 
But… 
What does it mean? 
Should we submit samples every time for your investigation?
 
As for me, it’s a nonsense.
 
Use this link
 – https://www.symantec.com/connect/forums/553-message-filtered-sending-ml-customers?ts=1523552018
where ‘the solution’ was more detailed described, I sent the test message with subject “Message filtered sending to ML customers” to investigation@review.symantec.com
but still waiting for the BOUNCE message/reply to complete all steps of ‘the solution’.
 
How long I have to wait?
How do I make sure everything will work?
‘Everything’ means that all outgoing mail from our domain to any domain which is using Message Labs won’t be filtered.
 
 
Thank you in advance for the prompt response.
 
 
 
0

Related:

  • No Related Posts

Re: Question about Moderation

So I’m posting this here because for over 7 months I haven’t received a single reply when posted to the general DECN Help Forum elsewhere on this site. Is there any way to “graduate” so I don’t have every single post and reply moderated? Tedious is an understatement.

Hi, I’ve been participating in the Isilon storage community forum for a year now, both starting new discussions (questions) and responding to others. Is there ever going to be a time I’m not being moderated? I’m a current customer of EMC. Lately it’s been a problem because I’ve had specific issues that I want feedback on before I submit to support. In two recent cases, my problem was completely resolved by others in the community saving me the need to open a ticket. But the time for approval is making it less useful that it could be, lately it’s been over 24 hours in many cases, which makes follow-ups very tedious.

I like that you keep spam off the board, but at what point, if ever, will I prove myself enough with my previous posts so I can post directly? Is there anything I can do? Thanks for the information.

Related:

  • No Related Posts

Messages not arriving to users

I need a solution

I am having the same problem as in this thread: https://www.symantec.com/connect/forums/messages-not-arriving-users 

There are no instructions in that thread on what to do if the problem occurs, except send some sample to a random email address that isn’t even part of symantec (brightmail??) … I am not understanding how you don’t have a proper process for resolution of email problems? Especially when you do not give clients any indication that messages are failing to be delivered.

Please advise.

0

Related:

datadomain (vmax&protectpoint) – how to tapeout?

good morning,

not sure it this is the correct forum, but i suppose that it is due to the fact that the specific protectpoint is not existing..anyway:

i have a vmax using protect point to backup using snapshot to datadomain, which function/software also i need to tepe out those backup? networker, or the protect point itself will take care of everything?

thank you,

Marcello

Related:

  • No Related Posts

Unable to connect to via message labs

I need a solution

Hi:

We’re a small ESP and it seems that the following IPs are blocked by message labs. They do not appear here, but there’s no bounce message b/c the connection is failing.

Per Richard Brittain here https://www.symantec.com/connect/forums/ip-blacklist-removal starting a separate thread.

Affected IPs are:

74.208.221.191 
74.208.8.75 
74.208.14.106 
74.208.8.174 
74.208.13.17 
74.208.147.114 
216.250.117.210
74.208.144.46
74.208.68.249
74.208.68.144
74.208.68.181
74.208.65.157
74.208.47.126
74.208.47.60
74.208.144.49 

Happy to discuss offline at my forum address if we have to. All these IPs have sender scores of 97 or better; this makes no sense to me.

0

Related:

  • No Related Posts