Devices getting software not assigned to them

I need a solution

This has been a ongoing random issue for about 1 1/2 now, these devices are not assigned to the filter nor any policies for the software yet the agent installs the software. We thought maybe it was dup GUID so we turned on the policy to correct GUID and that did find devices but the fact we have dup GUID is even odder, our imaging is doing sysprep and some of these dupe GUID on Mac devices that we don’t image, people have non-mac software beeing assigned to them  If our devices didn’t not get sysprepred we would having a whole ton of other issues and it would be more then just the 50 or so devices that showed.

Open a ticket but I have run out of ideas of what is even causing this or where to start, use to blame it on someone adding devices to filters by mistake but audits show those filters are not even updating

0

Related:

  • No Related Posts

Devices randmoly added to mutiple filters

I need a solution

We have seen over the past couple of months for no reason a device will all of a sudden be added to 10 different filters and start installing software they never requested. At first I blamed our techs for picking the wrong device but after digging into it more I cannot find that anyone even modified the filters that the device is now in, the only way to clear the issue up is to delete the device out of altiris and let it re added its self without all of the filter memberships and have someone uninstall all of the software.

The first started occering after the release of RU5 and we are now using ru7. Its not on a large scale either, out of 10k endpoints maybe seen it on 10 devices. I have tried to do audits on the devices but I get limited info on when or why this device got that added to that filter, anyone seen this before?

0

Related:

  • No Related Posts

Passing search filters to BrassRing through HTTP form post method

We used to be able to pass search filters through from our careers site into BrassRing using HTTP form post and it would display the search results. We used this for a feature we call “Simplified Search” in which a job seeker could click on, for example, Student/College Jobs and only be presented with internships based on the predefined search parameters. Since switching to the responsive gateway it no longer works. Is there a fix for this or another suggested method?

Related:

Export of candidate attachments

Is there any functionality to export candidate attachments based on a combination of filters related to information in a req and of candidate status? DIT would be perfect, but no functionality found so far. Also the “bulk-print” functionality in the candidate view is not possible as I am not able to add more req information to the filter and/or table.
Any ideas/ recommendations?

Related:

Auto Populate property value using custom response filter on Add

We want to auto populate 2-3 properties value when one of the properties is selected by user from a choice list. Can this be done only by EDS (in progress changes request mode) or a custom response filter will also work with “hasDependentProperties” on the main property?

Related: