Avamar: Unable to open ItemPoint on Exchange 2013 with Outlook 2007 32 bits — Error: The MAPI subsystem could not be initialized.

Article Number: 499291 Article Version: 3 Article Type: Break Fix



Avamar Client for Windows

Opening ItemPoint on a newly configured Avamar client, returns a windows error popup message:

User-added image

This is an Exchange 2013 with Outlook 2007 32 bits installed.

According to Kroll support, this issue is caused by an incompatibility between Exchange 2013 and the current Outlook version installed, in this case, Outlook 32 bits.

In order to resolve this issue:

1) Apply all available service packs to the current installed version of Outlook.

NOTE: ItemPoint 8.1 doesn´t support Outlook 2007.

or

2) Install another version of Outlook, higher than the current one.

In this particular environment, installing Outlook 2010 32 bits was the solution to taken to get ItemPoint working as expected.

Related:

Leave a Reply