Re: Inconsistent Shadow Copy with System Writer

Hey guys,

I’m having a problem with one Windows 2012 R2 client running on VMware, backing up with Networker 8.2.3. I’m hoping you guys will be able to straighten me out, I’m about ready to format the server and start over. Here’s the facts and what I’ve done so far.

1) Windows server backup is successful doing a full bare metal backup, therefore I don’t believe VSS is the culprit.

2) Networker reports error:

5388:save: Failure status of writer System Writer – VSS_WS_FAILED_AT_PREPARE_SNAPSHOT

VSS OTHER: ERROR: VSS failed to process snapshot: The shadow-copy set only contains only a subset of the

volumes needed to correctly backup the selected components of the writer. (VSS error 0x800423f0)

90108:save: Unable to save the SYSTEM STATE save sets: cannot create the snapshot.

86024:save: Error occured while saving disaster recovery save sets.

3) After resetting all VSS Writers, rebooting, and performing backup, SYSTEM WRITER reports error:

Writer name: ‘System Writer’

Writer Id: {e8132975-6f93-4464-a53e-1050253ae220}

Writer Instance Id: {b0094e31-feec-4dec-b372-1d517c14c44b}

State: [8] Failed

Last error: Inconsistent shadow copy

4) No other writers are in error after a Networker backup

5) VSSTRACE reports error during Networker backup

[14:38:33.513 P:03F0 T:044C WRTWRTIC(2600) WRITER] Writer System Writer exposing state<8> failure<0x800423f0>

6) Windows 2012 R2 client is fully patched

7) I’ve tried assigning a drive letter to the system partition on this machine, that did not fix the problem.

8) I tried VSSADMIN DELETE SHADOWS /ALL. This did not fix the issue.

9) I removed the Networker client, deleted all associated directories, and re-installed. This did not fix the issue.

Does anyone have any ideas on what else I can try to resolve this issue before I re-install Windows? I’ve been through about 200 tech articles and EMC user technical questions in this community.

Any help would be appreciated.




Leave a Reply