Getting an error when upgrading to DB2 10.5 You must be on target platform to launch installer. Can anyone advice?

Trying to upgrade a DB2 10.1.400 instance to 10.5 to remediate vulnerabilities. I get an error that you must be on the target platform to launch installer. I am try to install ISW105FP5 on a windows 2008 R2 64 bit machine. Any advice.

Related:

Leave a Reply