WebSphere Cluster not working after creation with UCD

I have a websphere 8.5.5.10 environment.
I have a cluster, dev, I created manually. I was able to start/stop, install applications and access them

Using UCD, I created a new cluster called test.
For the creation, I have follow this steps:
1- Add my agent
2- Discover my WebSphere topology
3- Using the process “WebSphere – Example 1 – Discover & Templatize Configuration Data (WAS ND with Cluster)” from the WebSphere Configure plugin, I created the Cluster template from devCluster
4- Created a component for the helloWAS deployment based on the “WebSphere Enterprise Application”.
5- Created the application (helloWAS) and created the environments for dev and test.
6- Added the components/resources/process on the different environments

I run the Cluster Config process on the test environment and I’m able to create the test cluster with out problems.
I was able to deploy the helloWAS application with no problems.

But, I was not able to access the application.
The apps server/application are running. There are no error on the app server logs, no exceptions and no warnings.
I notice that the ports are not being use to listen for the application.
I run a netstat -an | grep 9080 (I’m using default host as virtual host) and its not being used.
The application has the correct cluster mapped as well as the correct virtual host.
In the SystemOut.log, I’m able to see this:
[7/14/17 14:34:05:393 CDT] 00000073 webcontainer I com.ibm.ws.webcontainer.VirtualHostImpl addWebApplication SRVE0250I: Web Module Hello, World Application has been bound to default_host[*:9080,*:80,*:9443,*:5060,*:5061,*:443,*:9065,*:9084,*:9447,*:9048,*:9066,*:9085,*:9448,*:9049,*:9061,*:9044,*:9062,*:9081,*:9444,*:9045,*:9063,*:9082,*:9445,*:9046].

Any idea of this problem?

Thanks

Related:

Leave a Reply