EXE files locked on network share

I need a solution

Hi everyone
 

I have this weird problem and was wondering if anyone had any ideas where to go next.

In short, when I access network share EXE files get locked. If I try deleting any EXE (from Windows Explorer for example) it dissappears for a couple of seconds (or until Refresh) and then reappears. Cannot move it, cannot rename it. Only when I logoff (and, I guess, network connections get cut off) files are deleted.

If I try deleting these files locally (on the computer hosting network share) I get “File access denied” error. Unlocker/IObit Unlocker both report file(s) not in use, but cannot delete them, only after unlocking with Open File List utility (OFL.exe) file(s) can be deleted locally. Sometimes even OFL cannot unlock them, for example if I try deleting/refreshing few times.

Went through network share permissions/ACLs first, although nothing was changed to trigger this. Tried couple of other things, but only after CleanWipe-ing this particular computer (my admin workstation) things went back to normal. SEP client reinstallation reintroduced the issue. I tried to vary policies, our standard, SEP default, all off, tried unmanaged, tried disabling everything possible and its always the same. After that I went with second CleanWipe with thorough registry clean. Reinstalled the client, nothing is changed.

As far as I tested, none of the other SEP clients/LAN computers are affected. This one has fully updated Windows 7 Pro, 14.2 MP1 client, nothing (related to this) in Windows logs, nothing in SEP logs. I think this started happening with 14.2, but cannot say for sure.

Anyone has any idea? Seen something like this before?

Regards

0

1539707354

Related:

  • No Related Posts

Leave a Reply