How to enable “Disable Symantec Endpoint Protection” in SEP 14.0 MP2?

I need a solution

Hello Community,

I’ve been browsing the forums for a couple of days, I’ve found some topics which solved somebody’s problem, but not mine.

Here’s the case:

I’ve checked https://www.symantec.com/connect/forums/sep1211mp1-disable-symantec-endpoint-protection-failed#comment-7498371 and https://www.symantec.com/connect/forums/enable-disable-symantec-endpoint-protection-sep-121 topics in order to enable this feature.

Also checked every related settings in SEPM, nothing is locked. I use Mixed mode in Location-specific settings, allowed Network Threat Protection and Proactive Threat Protection as well for clients. Nothing helped to enable Disable Symantec Endpoint Protection option.

One thing helped me. I gave the user administrator access and it worked. However this is not good for me. Even with fresh installation (14.0.2415.0200) it does not work, just when I give administrator privilege to the user.

Anybody else who experienced this? Policy sync is working perfectly with clients, as well as communication.

Thank you in advance,

Csaba

0

Related:


Leave a Reply