Symantec EP12.1.6 & EP14 Compatibility

I need a solution

This question is related to compatibility and running different versions of Symantec EP on different devices concurrently.

 

Is it possible for a LINUX device client running Ubuntu 16.04 LTS to run Symantec Endpoint Protection v14 and be able to communicate and receive updates from / and communicate any alerts back to a Windows Server 2012 running Symantec EP12.1.6.  All devices are run in an industrial control systems environment and non-enterprise, so updates are centrally pushed out from a Windows Server 2012 running end Point manager 12.1.6 to other servers running the same versions of EP, but with the LINUX devices (clients) running EP14.  The reason for this is that EP12.1.6 does not support Ubuntu 16.04 LTS, and if this is possible then the Symantec EP12.1.6 does not need to be updated unnecessarily for all of the existing Windows Server 2012 devices.

 

any help of guidance would be very much appreciated.

 

Thanks in advance.

0

Related:


Leave a Reply