Cisco Smart Software Manager On-Prem Denial of Service Vulnerability

<p>A vulnerability in Cisco&nbsp;Smart Software Manager On-Prem (SSM On-Prem) could allow an authenticated, remote attacker to cause a denial of service (DoS) condition on an affected device.</p>
<p>This vulnerability is due to incorrect handling of multiple simultaneous device registrations on Cisco&nbsp;SSM On-Prem. An attacker could exploit this vulnerability by sending multiple device registration requests to Cisco&nbsp;SSM On-Prem. A successful exploit could allow the attacker to cause a&nbsp;DoS condition on an affected device.</p>
<p>Cisco&nbsp;has released software updates that address this vulnerability. There are no workarounds that address this vulnerability.</p>
<p>This advisory is available at the following link:<br><a href=”https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-onprem-privesc-tP6uNZOS” target=”_blank”>https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-onprem-privesc-tP6uNZOS</a></p>

Security Impact Rating: High

CVE: CVE-2022-20808

Related:

  • No Related Posts

Leave a Reply