ADC might be crashed if preauthentication policies of Gateway are used.

It’s a known issue. Authentication, authorization, and auditing preauthentication policies (Classic AAA Pre-authentication policy) are deprecated from NetScaler 12.0 build 56.20 onwards and as an alternative. Classic Gateway and AAA policies will continue to remain available with no changes to existing functionality until Q2 2023. Citrix recommends that you move to Advanced policies which has enhanced features and functionalities.

Preauthentication policies and profiles

https://docs.citrix.com/en-us/citrix-gateway/current-release/vpn-user-config/endpoint-policies/preauthentication-policies-and-profiles.html

Notice of Status Change Announcement for Citrix ADC (Formerly NetScaler ADC) Classic Policy Based Features and Functionalities

https://support.citrix.com/article/CTX296948

Related:

  • No Related Posts

Leave a Reply