After NetScaler Software Upgrade users get error message “Citrix gateway plug-in for java is not supported” on all Web browsers but IE.

After upgrading NetScaler software to 13.0 7+

This is the error message users will see on web browsers:

Citrix Gateway

Citrix gateway plug-in for java is not supported. For further help or information, contact your help desk or system administrator.

Related:

  • No Related Posts

Leave a Reply