Citrix Workspace App for Linux Security Update

A vulnerability has been identified in Citrix Workspace app for Linux that could result in a local user elevating their privilege level to root on the computer running Citrix Workspace app for Linux.

The vulnerability has the following identifier:

CVE ID

Description

Vulnerability Type

Pre-conditions

CVE-2022-21825

Local privilege Escalation

CWE-284: Improper Access Control

Local user access to a system where Citrix Workspace App for Linux has been installed with App Protection.

This vulnerability only affects Citrix Workspace app for Linux 2012 – 2111 and only exists if App Protection was installed as part of Citrix Workspace app for Linux. This vulnerability does not exist if App Protection is not installed.

Citrix Workspace app for other platforms is not affected by this issue.

Related:

  • No Related Posts

Leave a Reply