FIPS Appliance Error “Enabling of TLSv1.1/1.2 is not supported on this entity/platform” 

Citrix Secure Web Gateway, formerly NetScaler Secure Web Gateway

1- From GUI or CLI, when trying to enable TLSv1.1 and TLSv1.2 getting error “Enabling of TLSv1.1/1.2 is not supported on this entity/platform”

User-added image

User-added image

Related:

  • No Related Posts

Leave a Reply