Supported Hypervisors for Citrix Virtual Apps and Desktops and Provisioning (Provisioning Services)

Citrix Hypervisor, formerly XenServer, is powered by the Xen Project hypervisor.

Citrix is committed to ensuring that our products function with the latest VMware, Microsoft, and Citrix Hypervisors.

Click the following products to view the supported configurations matrix.

XenServer – Provisioning (Provisioning Services) XenServer – Citrix Virtual Apps and Desktops
vSphere – Provisioning (Provisioning Services) vSphere – Citrix Virtual Apps and Desktops
SCVMM – Provisioning (Provisioning Services) SCVMM – Citrix Virtual Apps and Desktops
Nutanix Acropolis – Provisioning (Provisioning Services ) Nutanix Acropolis – Citrix Virtual Apps and Desktops

Note:

  • This matrix indicates supported configurations of Citrix Virtual Apps and Desktops and Provisioning (Provisioning Services) with various hypervisor solutions. When Yes is listed for a combination, it means Citrix will provide technical support to assist with any issues encountered. Any known issues and requirements for certain combinations are indicated with notes.
  • This article will be updated periodically as new information becomes available.

What has changed from the last release of the matrix?

  • Added support for Virtual Apps and Desktops 7 2209 & Provisioning 2209
  • Added support for vSphere 8.0

Cloud Support

  • The following Cloud platforms are supported by Citrix Virtual Apps and Desktops Service: Microsoft Azure, AWS, Google Cloud Platform, VMware Cloud on AWS.
  • VMWare Cloud on AWS is also supported by Citrix Virtual Apps and Desktops 1912 (CU2 & newer) LTSR, Provisioning 1912 (CU2 & newer) LTSR.

Citrix Hypervisor (XenServer) – Provisioning (Provisioning Services)

Supported Hypervisors / XenServer Citrix Provisioning
2209/2203 LTSR 1912 LTSR 7.15 LTSR
Citrix Hypervisor 8.2 LTSR Yes(CH 8.2 LTSR CU1 or later) Yes Yes

Go back to top

Citrix Hypervisor (XenServer) – Citrix Virtual Apps and Desktops

Supported Hypervisors

/XenServer
Citrix Virtual Apps and Desktops
2209/2203 LTSR 1912 LTSR 7.15 LTSR
Citrix Hypervisor 8.2 LTSR Yes(CH 8.2 LTSR CU1 or later) Yes Yes

Go back to top

vSphere

Note:

  • Citrix performs compatibility tests only with the major updates of VMware vSphere, like Update 1, 2 and so on. The minor updates like 1a, 1b, 2a and so on are not tested, however, they are expected to work fine.
  • Testing of updates for the earlier version of VMware vSphere might be limited, as priority is given to the updates of the current version. When using earlier releases of these products, Citrix recommends validating product updates for proper functionality and interoperability in a test environment first before updating production environments.

vSphere – Provisioning (Provisioning Services)

Supported Hypervisors / vSphere Citrix Provisioning
2209 2203 LTSR 1912 LTSR 7.15 LTSR
vSphere 8.0 Yes Yes (2203 CU1 or later) Yes (1912 LTSR CU6 or later) No
vSphere 7.0 (Up to update 3) Yes (vSphere 7.0 U2 or later) Yes (vSphere 7.0 U2 or later) Yes (1912 LTSR CU2 or later) Yes (7.15 LTSR CU7 or later)

Go back to top

vSphere – Citrix Virtual Apps and Desktops

Supported Hypervisors

/vSphere
Citrix Virtual Apps and Desktops
2209 2203 LTSR 1912 LTSR 7.15 LTSR
vSphere 8.0 Yes Yes (2203 CU1 or later) Yes (1912 LTSR CU6 or later) No
vSphere 7.0 (Up to Update 3) Yes (vSphere 7.0 U2 or later) Yes (vSphere 7.0 U2 or later) Yes (1912 LTSR CU2 or later) Yes (7.15 LTSR CU7 or later)

Go back to top

SCVMM – Provisioning (Provisioning Services)

Supported Hypervisors / SCVMM Citrix Provisioning
2209/2203 LTSR 1912 LTSR 7.15 LTSR
SCVMM 2022 Yes (2203 or later) No No
SCVMM 2019 Yes Yes No
SCVMM 2016 Yes Yes Yes
SCVMM 2012 R2 Yes Yes Yes
SCVMM 2012 SP1 Yes Yes Yes
SCVMM 2012 No Yes Yes

Note:

  • Update rollups for above mentioned SCVMM major versions are not listed explicitly. They are viewed as a continuation of the major version.

Go back to top

SCVMM – Citrix Virtual Apps and Desktops

Supported Hypervisors / SCVMM Citrix Virtual Apps and Desktops
2209/2203 LTSR 1912 LTSR 7.15 LTSR
SCVMM 2022 Yes (2203 or later) No No
SCVMM 2019 Yes

Yes (1912 LTSR CU2 or later)

No
SCVMM 2016 Yes Yes Yes
SCVMM 2012 R2 Yes Yes Yes
SCVMM 2012 SP1 Yes Yes Yes
SCVMM 2012 No Yes Yes

Note:

  • Update rollups for above mentioned SCVMM major versions are not listed explicitly. They are viewed as a continuation of the major version.

Go back to top

Nutanix Acropolis – Provisioning (Provisioning Services)

Supported Hypervisors / Nutanix Acropolis Citrix Provisioning
2209 2203 LTSR/1912 LTSR/7.15 LTSR
Acropolis Operating System 5.20 LTS Yes Yes
Acropolis Operating System 6.5 LTS Yes Yes

Go back to top

Nutanix Acropolis – Citrix Virtual Apps and Desktops

Supported Hypervisors / Nutanix Acropolis Citrix Virtual Apps and Desktops
2209 2203 LTSR1912LTSR/7.15 LTSR
Acropolis Operating System 5.20 LTS Yes Yes
Acropolis Operating System 6.5 LTS Yes Yes

Go back to top

Additional Resources

Related:

  • No Related Posts

Leave a Reply