Database “” could not be upgraded to version . Error .

Details
Product: Exchange
Event ID: 1187
Source: MSExchangeIS
Version: 6.5.6940.0
Component: Microsoft Exchange Information Store
Message: Database “<name>” could not be upgraded to version <number>. Error <error code>.
   
Explanation

This error is usually seen in upgrade situations. It indicates that the setup program was unable to upgrade the database to a particular version. The version number may vary.

The database may be out of upgrade sequence or there may be a problem with consistency in the database.

   
User Action

There could be several reasons for this failure. Verify that the version of Exchange that you are using is compatible with the database version. Contact Microsoft Product Support Services for assistance running the Isinteg utility, and then try to upgrade the database again.

Related:

Leave a Reply