7022175: Memory Allocation Error [F03E] during QuickFinder Indexing

This document (7022175) is provided subject to the disclaimer at the end of this document.

Environment

GroupWise 2014 R2

Situation

The following is seen in the POA log file during QuickFinderIndexing:

12:01:13 97FF Error: Memory Allocation error [F03E] inSqueeze.QFSqzIndex ()

12:01:13 97FF Error: Memory Allocation error [F03E] inSqueeze.QFSqzIndex ()

12:01:13 97FF The database function 87 reported error [F03E] onuserc7a.db

12:01:13 97FF Error updating QuickFinder indexes: [F03E]

User’s email is not indexed despite QuickFinder indexing running onthe POA.

Rebuilding the individual user’s QuickFinder indexes still resultsin the [F03E] error.

Resolution

Determine what .idc and .idx files are associated with the userdatabase the error is being reported on. This can be done byrunning GWCheck against the user account, only a Structure check isnecessary. In the resultant gwcheck.log file look for thefollowing information:

Quickfinder: Pending jobs = 868995 Files =59e67369.idx, 59ed0882.inc

In this example the user has 868995 items still to be indexed andthe 59e67369.idx, 59ed0882.inc are associated with the user.

On the GroupWise server navigate to /path_to_poa/ofuser/index/ anddelete the .idx and .inc files identified above.

Rebuild the individual user’s QuickFinder index by following thesteps in TID 7012997.

Cause

Corrupted index files.

Additional Information

When rebuilding the user’s QuickFinder index the first time anerror indicating that the index files for the user are missing willbe in the POA log file. This is as a result of them beingdeleted.

Disclaimer

This Support Knowledgebase provides a valuable tool for NetIQ/Novell/SUSE customers and parties interested in our products and solutions to acquire information, ideas and learn from one another. Materials are provided for informational, personal or non-commercial use within your organization and are presented “AS IS” WITHOUT WARRANTY OF ANY KIND.

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