Sophos Anti-Virus for Linux: System requirements

This knowledge base article lists the system requirements of the Sophos Anti-Virus for Linux for Sophos Central, Sophos Enterprise Console and the standalone versions.

The following sections are covered:

Applies to the following Sophos products and versions

Sophos Anti-Virus for Linux

Sophos Anti-Virus for Linux 10

Sophos Anti-Virus for Linux 10 offers additional capabilities which include Malicious Traffic Detection and Sophos Security Heartbeat™ (applies to Central Server Protection license).

Here is the list of its minimum system requirements:

Sophos Anti-Virus for Linux 9

Sophos Anti-Virus for Linux 9 is the only version available for the standalone and Enterprise Console-managed versions.

Here is the list of its minimum system requirements:

  • Supported Distributions (latest minor point or LTS version):
    • Amazon Linux, Amazon Linux 2
    • CentOS 6/7
    • Debian 9, 10
    • Oracle Linux 6/7
    • Red Hat Enterprise 6/7/8
      • Red Hat Enterprise Linux 6 32-bit version supported until Nov 30th 2020
    • SUSE 12/15
    • Ubuntu 16/18 LTS
  • System type:x86_64
  • Free disk space: 1 GB
  • Free Memory: 1 GB
  • Stack sizes: Non-default stack sizes are not supported.
  • Language version: English and Japanese (EUC and UTF-8). Shift JIS and JIS are not supported.

If you’ve spotted an error or would like to provide feedback on this article, please use the section below to rate and comment on the article.

This is invaluable for us to ensure that we continually strive to give our customers the best information possible.

Related:

Linux versions supported by DLP

I need a solution

All,

I would like to poll folks here.  Please let me know how you handle this:

I keep running into an argument every time we have to upgrade DLP.  Our Linux server build team standardizes on the most current version of Red Hat Linux as soon as it comes out.  Symantec doesn’t list it as a supported version for the current DLP release for quite a while after Red Hat has released it, if at all.  Case in point: our Linux folks are running Red Hat 7.4 on the majority of our servers.  There are no more 7.1-7.3 servers at all.  But we need to upgrade DLP to version 15, and it only supports RHEL 7.1-7.3. 

  • How many of you have EVER run DLP on a newer, unsupported version of Linux? 
  • And if you have, did you ever encounter any problems that could be traced to the Red Hat version being unsupported according to Symantec’s system requirements?
0

Related:

Tuned daemon profiles in Red Hat Enterprise Linux (RHEL) 7.x and CentOS 7.x

This article describes the working of tuned daemon profiles on the Red Hat Enterprise
Linux (RHEL) operating system version 7.x and CentOS version 7.x. It also describes the
differences in the performance of tuned daemon profiles in the two operating
systems.

Related:

can the following patches be installed on ICO environment?

Can you confirm that the following RHEL 7.1 patches (from RedHat
statement we are staying at RHEL 7.1 version) can be applied safely on
our ICO environment (ICO/BPM server, Deployment Server as well as ICMO
servers that are at 4.3 FP6 level)?

[Red Hat Linux] *Low* [RHSA-2016:1797-01] Moderate: ipa security update
[Red Hat Linux] *Medium* [RHSA-2016:1844-01] Important: libarchive
security update
[Red Hat Linux] *Low* [RHSA-2016:1847-01] Important: kernel security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:1944-01] Important: bind security
update
[Red Hat Linux] *Medium* [RHSA-2016:1940-01] Important: openssl
security update
[Red Hat Linux] *Low* [RHSA-2016:2047-01] Important: kernel security
update
[Red Hat Linux] *Medium* [RHSA-2016:2098-01] Important: kernel security
update
[Red Hat Linux] *Low* [RHSA-2016:2590-02] Moderate: dhcp security, bug
fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2592-02] Moderate: subscription-
manager security, bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2588-02] Moderate: openssh security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2582-02] Moderate: nettle security and
bug fix update
[Red Hat Linux] *Medium* [RHSA-2016:2587-02] Moderate: wget security
and bug fix update
[Red Hat Linux] *Low* [RHSA-2016:2576-02] Moderate: libguestfs and virt-
p2v security, bug fix, and enhancement update
[Red Hat Linux] *Medium* [RHSA-2016:2598-02] Moderate: php security and
bug fix update
[Red Hat Linux] *Low* [RHSA-2016:2583-02] Moderate: ntp security and
bug fix update
[Red Hat Linux] *Low* [RHSA-2016:2581-02] Low: NetworkManager security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2577-02] Moderate: libvirt security,
bug fix, and enhancement update
[Red Hat Linux] *Medium* [RHSA-2016:2595-02] Important: mariadb
security and bug fix update
[Red Hat Linux] *Low* [RHSA-2016:2574-02] Important: kernel security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2605-02] Low: util-linux security, bug
fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2575-02] Moderate: curl security, bug
fix, and enhancement update
[Red Hat Linux] *Medium* [RHSA-2016:2573-02] Low: glibc security, bug
fix, and enhancement update
[Red Hat Linux] *Medium* [RHSA-2016:2573-02] Low: glibc security, bug
fix, and enhancement update
[Red Hat Linux] *Medium* [RHSA-2016:2601-02] Moderate: fontconfig
security and bug fix update
[Red Hat Linux] *Medium* [RHSA-2016:2586-02] Low: python security, bug
fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2597-02] Moderate: firewalld security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2591-02] Low: krb5 security, bug fix,
and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2585-02] Moderate: qemu-kvm security,
bug fix, and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2593-02] Low: sudo security, bug fix,
and enhancement update
[Red Hat Linux] *Low* [RHSA-2016:2615-01] Important: bind security
update
[Red Hat Linux] *Low* [RHSA-2016:2610-01] Moderate: systemd security
and bug fix update
[Red Hat Linux] *High* [RHSA-2016:2658-01] Important: java-1.7.0-
openjdk security update
[Red Hat Linux] *Low* [RHSA-2016:2674-01] Moderate: libgcrypt security
update
[Red Hat Linux] *Medium* [RHSA-2016:2702-01] Important: policycoreutils
security update
[Red Hat Linux] *Medium* [RHSA-2016:2779-01] Moderate: nss and nss-util
security update

Related: