Uninstall Errors 1603 & 1622

I need a solution

I’m trying to uninstall Symantec Endpoint Protection on several of our machines using only the command prompt and not requiring any user input. This is the command I’ve been using:

wmic product where (name = “symantec endpoint protection”) call uninstall

This worked for the majority of the time, but some machines (~40) say that the method has completed, but return an error code and don’t actually uninstall. They either return a 1603 or a 1622. 

Here is a link to the error code meanings: https://cloudywindows.io/windowsinstallererrorcodes/

1603    Fatal error during installation
1622    Error opening installation log file. Verify that the specified log file location exists and is writable

The command prompt is elevated to SYSTEM, so it shouldn’t be a permissions issue. 

I’ve also tried doing this in PowerShell with similar results using this command:

(Get-WmiObject -Class Win32_Product -Filter "Name='Symantec Endpoint Protection'" -ComputerName COMPUTERNAME).Uninstall()

Does anyone know what the issue is, or know of any Symantec uninstall utility that can be run from the command line? I’d like to not have to restart the computer and not require user input as well.

Thanks in advance!

0

Related:

Removal Process

I need a solution

Hello there, I wanted to reach out to this community and get some information when it comes to the removal of Symantec Applications from work stations. I am currently tasked to remove the older version of Symantec CSP, DCS, and install the latest version of CSP. To do this, I am using the SCCM Task Sequence to perform the work. However, I am running into but of any issue when running my process. Below is a quick breakdown of the steps in the Task Sequence. Please look over and share if something is being done wrong or if I am missing something with the removal process.

1. Check/Uninstall Symantec CSP Application

Command Line: MsiExec.exe /X{B8E912DA-17A4-4271-8A63-9E414EE7B059} REBOOT=ReallySuppress /qn /lv!* C:Software_InstallationsuninstallCSP7.log

2. Check/Uninstall Symantec DCS Application

Command Line: MsiExec.exe /X{3D24482F-98BD-48DD-AA62-8B24BFDE7329} /qn /lv!* C:Software_InstallationsuninstallDCS6.log

3. Restart Computer

4. Install Symantec CSP 8.X Application 

5. Restart Computer

Currently Results Of Testing So Far:

CSP Logs:

PackageID = ”
BaseVar = ”, ContinueOnError=”
ProgramName is being logged (‘OSDDoNotLogCommand’ is not set to ‘True’)
ProgramName = ‘MsiExec.exe /X{B8E912DA-17A4-4271-8A63-9E414EE7B059} REBOOT=ReallySuppress /qn /lv!* C:Software_InstallationsuninstallCSP7.log’
SwdAction = ‘0001’
Command line for extension .exe is “%1” %*
Set command line: Run command line
Working dir ‘not set’
Executing command line: Run command line with options (0, 4)
Process completed with exit code 3010
Command line is being logged (‘OSDDoNotLogCommand’ is not set to ‘True’)
Command line MsiExec.exe /X{B8E912DA-17A4-4271-8A63-9E414EE7B059} REBOOT=ReallySuppress /qn /lv!* C:Software_InstallationsuninstallCSP7.log returned 3010

DCS Logs:

PackageID = ”
BaseVar = ”, ContinueOnError=”
ProgramName is being logged (‘OSDDoNotLogCommand’ is not set to ‘True’)
ProgramName = ‘MsiExec.exe /X{3D24482F-98BD-48DD-AA62-8B24BFDE7329} /qn /lv!* C:Software_InstallationsuninstallDCS6.log’
SwdAction = ‘0001’
Command line for extension .exe is “%1” %*
Set command line: Run command line
Working dir ‘not set’
Executing command line: Run command line with options (0, 4)
Process completed with exit code 1603
Command line is being logged (‘OSDDoNotLogCommand’ is not set to ‘True’)
Command line MsiExec.exe /X{3D24482F-98BD-48DD-AA62-8B24BFDE7329} /qn /lv!* C:Software_InstallationsuninstallDCS6.log returned 1603

0

Related:

Is there a command line to uninstall SEP 14 with uninstallation password?

I need a solution

Hello,

I have Symantec EP ver 14 installed on more than 1500 clients, they are all managed via SEPM and an uninstallation password is set to prevent the users from uninstalling SEP on their machines.

Is there a command (or a script) to uninstall Symantec using an attribute for the uninstallation password in that command or script?

Thanks and regards,

Jameel

0

1571151086

Related:

Pushing Installers Out to Clients – Says Success, Is NOT Showing Up on The Clients Tab

I need a solution

Hello, and whoever can give me a solution to this has my blessings.

Here is the current situation. My company is attempting to roll out Symantec Endpoint Protection V14.2 to our client machines. Currently, we do have another AV on those machines, but I can confirm that we can have those simultaneously (with intentions to uninstall the older AV obviously). 

I was given a list of devices to deploy to. I grab the correct installer, I select the text file I created with all of the computer names, they are recognized. I move them over to be deployed, it prepares for the install appropriately. 

Finally, I am ready to install. It hangs at 0 percent for a very long time (assuming that is just SEP working its magic behind the scenes). Then one by one, the clients pop up as a “success”. Great!

I click on the clients tab to search for these, because I would like to verify that these have actually been rolled out. Sure enough, I search by computer name and a total of zero of the “success” computers show up.

Has anyone had this issue before? We have another whitelisting program, and I have ensured that the installer is approved. I checked the computers for anything that has been blocked. 

This has been a serious head scratcher, even for SEP support. If anyone knows how to remediate this issue, it would be greatly appreciated 🙂

0

Related:

  • No Related Posts

Computer entry removed immediately from the console after SMA uninstallation

I do not need a solution (just sharing information)

We have around twenty thousand computer in our environment, And some user’s having local administrator access on their computer (workgroup computer).If any administrator user uninstall the SMA, Computer entry removed immediately from the console. Now  we are unable to identify which computer agent uninstalled. 

Suggestion : Computer entry should be available on the console  as like Symantec other product like: SEPM & SCSP etc.If the function isn’t available in Altiris please add it OR give me any other solution to identify computer after uninstalling. 

0

Related:

service_shutdown.exe has stopped working

I need a solution

I am trying to uninstall & reinstall the DLP program. When trying to run service_shutdown.exe so I can uninstall, I am receiving the error: “service_shutdown.exe has stoped working” “A problem caused the program to stop working correctly. Please close the program.”

Please let me know I can get past this issue so I can reinstall the software OR better yet, if there is a better process.

0

Related: